Yellow and orange data streams

Systeemvereisten

  • Platform

  • Transporeon-app

indicator__brackets

Ondersteunende besturingssystemen:

Windows 7
Windows 8
Windows 8.1
Windows 10

CPU:

Minimum 1.6 GHz

Geheugen:

Minimum 2 GB RAM

Ondersteunende web browsers:

Internet Explorer 11
Edge v. 41.16299.15              
Firefox ESR 60.3.0                  
Google Chrome v. 68 or higher

Vereiste instellingen:

JavaScript ingeschakeld
Cascading Style Sheets (CSS) ingeschakeld
Cookies ingeschakeld

Minimum vereiste beeldschermresolutie:

At least 1400 x 900 px

Internet verbinding:

Min. 2 Mbit / s

Android

Besturingssysteem | Android versie 6.0 of hoger
Aanbevolen: gebruik alleen een versie die actueel nog door Google wordt ondersteund
CPU | 1.2 Ghz Dual Core, ARMv7-gebaseerde processor
RAM | Minimum 200 MB beschikbare ruimte
Schermresolutie | Minimum 480 x 840 pixel
Beschikbare ruimte | Minimum 100 MB
GPS | Ja
Camera | Ja
Mobiele breedband connectie | Ja
Google Account voor toegang tot de Google Play Store om  apps te downloaden en te  | Ja
Google-persberichten ingeschakeld | Ja

Toestemming download of apps  | Zorg ervoor dat de directe gebruiker van de app de relevante toestemmingen heeft.

De Transporeon-app ondergaat uitgebreide kwaliteitstesten voorafgaand aan elke software-update. Deze tests worden uitgevoerd op verschillende apparaten en Android versies.

Hier vindt u een niet-bindende lijst van de apparaten en Android-versies die met succes zijn getest binnen de laatste releases (onder voorbehoud van wijzigingen zonder voorafgaande kennisgeving):

  • Google Nexus 5X - Android 7.0
  • Samsung Galaxy S5 Neo - Android 6.0.1
  • Samsung Galaxy Tab A 10.1 – Android 8.0
  • Samsung Galaxy Tab A 9.7 – Android 7.1

Gelieve er rekening mee te houden dat sommige hardwareleveranciers, in combinatie met sommige Android-versies, het verzenden van gegevens door apps die op de achtergrond actief zijn niet toestaan. Om de best mogelijke gegevensoverdracht te garanderen, raden we aan om de Transporeon-app op de voorgrond voortdurend actief te gebruiken.

iOS

Besturingssysteem | iOS versie 9.3 of hoger
Ondersteunende apparaten:
iPhone 5
iPhone SE
iPhone 6
iPhone 6s
iPhone 7
iPhone 8
iPad 4. Generation
iPad Air
iPad Air 2
iPad 5. Generation
iPad mini 3
iPad mini 4

Concrete stair steps

Ondersteuning nodig?